• Welcome to ozBMW.com If this is your first visit, be sure to check out the Forums Rules by clicking the hyperlink.

    Note that you are required to register before you can post.

    If you experience a problem logging in, drop me an email to admin@ozSkoda.com and I'll sort it out for you.

    To start viewing messages, select the forum that you want to visit from the selection below.

Help! Car not starting

BMW

New member
Hi all,

I am getting a static sound from my fuse box, so I replaced it as I thought it was the issue. However, the sound still persist!!!

Anyone know what this may be? Steering wheel lock shows up and I've reset the ELV counter a few times.

INPA saying it is the CAS? Anyone run into this issue before?
1699434469848.png
 
Is that static, or a faulty relay?

Have you done anything to the car recently (chipped it?) on installed/taken out the battery?

A bit of searching let me also to this:

"You need to clear the lock error counter with Tool32.
Or if Inpa allows you to ,do it with that.
Tool32 is more direct though.
It's described somewhere in that long thread.

"If you have completed this DIY (thanks yakev724) and still get that pesky yellow warning light, I found a way to clear it (credits to Micha from the German e60-forum.de). Apparently the ELV has an internal counter that causes the yellow (and red?) warning light to display. This counter can be reset using EDIABAS ToolSet32. The count is stored in the CAS and needs to be cleared in CAS and ELV. Load CAS.prg in ToolSet32 and run the commands "steuern_elvcounter_cas_loeschen" and "steuern_elvcounter_elv_loeschen".
This procedure may even unlock the locked steering column with red warning light, but I haven't had the red light since I performed the DIY. I'm assuming this because after my steering column was locked and I had towed my car to an indy shop, the mechanic was able to unlock it by "resetting" something.

BTW, this counter reset worked for me, but as with any advice you find on the Internet, you do this at your own risk. Bonjour ;-)"

from https://www.e90post.com/forums/showt...=483387&page=4

and

https://www.lacartech.com/products/elv-bmw-emulator

see instructions in the above emulator link."
 
Is that static, or a faulty relay?

Have you done anything to the car recently (chipped it?) on installed/taken out the battery?
It sounds like static/faulty relay. I took out the relay, so I don't think it is the relay (unless it is a internal relay).

I did replace the battery, and tried to register the battery. Maybe an issue on battery you reckon?
 
yeah, new batteries can cause issues. Some have to be 'programmed' in the car to know they are new, and it can also cause issues with the immobiliser..

Also I've read about 'battery safety terminal', so maybe do a search for that.

lastly, I've also heard about a few guys with 'dme' problems, and it was fixed with a software update to the ECU from the dealer..
 
Back
Top